Thursday's security advisories

CentOS has updated openldap (C6:
weaker than expected encryption).

Mandriva has updated bash (code
execution).

openSUSE has updated mono-web
(cross-site scripting), libxml2 (code
execution), php5 (multiple
vulnerabilities), and rubygem-actionpack,
rubygem-activerecord
(multiple vulnerabilities).

Oracle has updated openldap (OL6:
weaker than expected encryption).

Scientific Linux has updated openldap (SL6: weaker than expected
encryption) and sudo (SL5: insecure tmpfile use).

SUSE has updated icedtea-web
(multiple vulnerabilities).

Ubuntu has updated webkit (12.04:
multiple vulnerabilities).