Friday's security updates

Fedora has updated bind-dyndb-ldap (F16, F17; denial of service) and gdb (multiple vulnerabilities).

Mandriva has updated acpid (2011, Enterprise Server 5.0; insecure umask), phpmyadmin (cross-site scripting), and wireshark (multiple vulnerabilities).

openSUSE has updated perl-YAML-LibYAML (code execution).

SUSE has updated flash-player (code execution).

Ubuntu has updated clamav (regression) and libotr (code execution).