Security advisories for Monday

Debian has updated icedove (multiple
vulnerabilities), hostapd (denial of
service) and bacula (information
disclosure).

Fedora has updated phpldapadmin (F17; F16:
cross-site scripting) and openstack-swift
(F16: insecure use of python pickle).

Mageia has updated apache (multiple
vulnerabilities), php (multiple
vulnerabilities), dbus (root code
execution), libxslt (code execution), wireshark (denial of service), php-zendframework (multiple vulnerabilities)
and gimp (denial of service).

Mandriva has updated html2ps
(directory traversal).

openSUSE has updated postgresql
(multiple vulnerabilities).