Security advisories for Wednesday

Debian has updated cups-pk-helper
(privilege escalation), viewvc (multiple
vulnerabilities), tinyproxy (denial of
service) and iceweasel (multiple
vulnerabilities).

Fedora has updated icecast (F17:
forged log entries) and python-django-horizon (F17: cross-site
scripting).

Red Hat has updated kernel (denial
of service).

SUSE has updated bind (SLE11 SP2,
SLE10 SP4
; SLE10 SP2: denial of
service) and kernel (SLE10 SP4: multiple
vulnerabilities).

Ubuntu has updated python3.2
(multiple vulnerabilities).