Ext4 data corruption trouble

Stable kernel updates are supposed to be just that — stable. But they are
not immune to bugs, as a recent ext4 filesystem problem has shown. In
short: ext4 users would be well advised to avoid versions 3.4.14, 3.4.15,
3.5.7, 3.6.2, and 3.6.3; they all contain a patch which can, in some
situations, cause filesystem corruption.