Security advisories for Monday

Debian has updated radsecproxy (SSL
certificate verification weakness).

Fedora has updated xen (F17;
F16: denial of service), icedtea-web
(F17; F16:
code execution) and plib (F17; F16: buffer overflow).

openSUSE has updated cgit (12.2; 12.1:
code execution).

Ubuntu has updated glance (12.10:
access restriction bypass), libproxy (code
execution) and libav (multiple
unspecified vulnerabilities).