Tuesday's security advisories

Fedora has updated cumin (F17; F16:
multiple vulnerabilities).

openSUSE has updated plib (multiple
vulnerabilities) and phpmyadmin (cross-site
scripting).

SUSE has updated libvirt (multiple
vulnerabilities).